Sign in to follow this  
Followers 0
Andreas

Bug report/comments and all other stuff (New webserver)

78 posts in this topic

Hi,

 

please post any new bugs, performance problems and other comments over the latest server migration in this topic.

 

Thanks

Andreas

 

Chewy likes this

Share this post


Link to post
Share on other sites

Everything feels fast and noticeably more responsive on my phone. Fingers crossed! Many thanks Andreas. 

 

I see on Android, embedded YouTube videos still can't be removed from quoted posts without first going into 'Source' mode and deleting the lengthy code there, but I can't have it all my way I suppose. 

Share this post


Link to post
Share on other sites

Did we have the "leaderboard" before?

 

Now we can fight over who got the most likes! :P

Share this post


Link to post
Share on other sites
14 minutes ago, Will said:

Did we have the "leaderboard" before?

 

Now we can fight over who got the most likes! :P

Haha! And I've got the bronze medal!! I'll take it :)

Will likes this

Share this post


Link to post
Share on other sites

Mh no more comments? All good?
(No panic, I see the bug report over youtube videos.)

 

Then I can cancel/quit the old v-server.

 

Andreas

 

 

Share this post


Link to post
Share on other sites

Twice now after posting a reply via the mobile browser has the post i submitted staying in the reply window 

Share this post


Link to post
Share on other sites
37 minutes ago, Stefancos said:

Twice now after posting a reply via the mobile browser has the post i submitted staying in the reply window 

 

That kind of thing happened to me all the time before the change. I don't think it's a new issue (although I suppose it could be). 

Share this post


Link to post
Share on other sites

It has frequently happened to me ever since the major update happened months ago that prevented this site from working with Tapatalk. I can write a post but not send it, and when I return to the thread, it's still in the reply box. Or I can send a reply, navigate away, and return to find it still there as if I had not sent it. It's also slightly annoying if I want to quote multiple sources; the first quote prevents others from being attached. Source, select all, delete. I'm used to the workaround. 

Share this post


Link to post
Share on other sites

I don't install the tapatalk extension. I have a problem with the tapatalk account.

But i will try.

 

Andreas

Share this post


Link to post
Share on other sites

Tapatalk was made unusable here for me many moons ago. Is it working again these days? Might be worth my having look I suppose. 

Share this post


Link to post
Share on other sites

Sigh. I said Tapatalk stopped working. I do not care if it is renabled because I have gotten used to its absence. If anything, it's now one less app to have installed on my 2.5 year old phone. 

Share this post


Link to post
Share on other sites

This Website Does Have A Glitch With regard To SwiftKey On my Android Sometimes. It Treats Each Letter As A New Word, making Autocorrect Useless. I cannot Even Select Words In The Predict Boxes, I just Get The Letters.  It Is Happening Right Now, hence just About Every Word Autocapitalizes.  the Only Workaround Is To Close THe Chrome app And reload It. I have NOt Experienced It On Facebook Or Using BlueMail. 

 

 

 

 

Now it's back to normal after restarting Chrome. 

Share this post


Link to post
Share on other sites

Andreas things are working really fast and speedy.  Thanks for everything you do!  You fixed it!

Share this post


Link to post
Share on other sites

Any update from the IPBOARD developers about the persistent and incredibly irritating quotation quirks? Like how beginning a new post in some other thread two days since your last post automatically pastes some dude's quote into the field in a way which is completely irrelevant but which the forum software is convinced you still need? 

Share this post


Link to post
Share on other sites
On 12/11/2016 at 1:09 PM, petaQ said:

 Source, select all, delete. I'm used to the workaround. 

 

Yeah that's what I often have to do too. Not sure if the update fixed it.

 

Not a major problem IMO, though.

Share this post


Link to post
Share on other sites

Is that a regular Android bug? If so than I may change my mind about switching over....

Share this post


Link to post
Share on other sites

This doesn't seem to have been brought up, so I'm just letting you know my e-mail notifications don't work anymore.

Share this post


Link to post
Share on other sites
On 15.12.2016 at 6:14 PM, bollemanneke said:

This doesn't seem to have been brought up, so I'm just letting you know my e-mail notifications don't work anymore.

 

Reach the mail limit (more then 200 mails/hour) set it to 250.

 

Share this post


Link to post
Share on other sites

Is the search engine completely broken now? It can't seem to find anything. No hits, no matter what you type in. I even typed in "John Williams", but no hits.

 

[Edit: Nevermind. I realized you first have to click the 'looking glass' icon, and THEN search. Searching from the space in the upper right corner gives you nothing, nor the search engine you're taken to once you do.]

Share this post


Link to post
Share on other sites

Working fine for me.  Make sure you select "All Content" or "Topics" (which really should say "Forums") from the dropdown, instead of leaving it set to "This Topic".

Share this post


Link to post
Share on other sites

Whenever people post links to things like twitter, then a blue box appears and just keeps growing and scrolling my screen down automatically. I can't read anything any more because it keeps scrolling my phone screen down faster and faster. 

Screenshot_2016-12-31-01-07-45.png

Share this post


Link to post
Share on other sites
59 minutes ago, Rose Dawson said:

It's reading a quadruple failure. That can't happen! It's gotta be instrumentation.

 

Rose, JWFan is dying.  From my chair here, this is the last option. 

Rose Dawson likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0