Jump to content


Photo

Trouble opening topics


  • Please log in to reply
3 replies to this topic

#1 indy4

indy4

    Grand Master

  • Members
  • PipPipPipPipPipPip
  • 17767 posts
  • Gender:Male

Posted 04 January 2010 - 10:26 PM

Whenever I open a topic, I get the following error message:

Safari can’t open the page “http://jwfan.com/forums/index.php?showtopic=17952&view=getnewpost”. The error was: “cannot decode raw data” (NSURLErrorDomain:-1015) Please choose Report Bugs to Apple from the Safari menu, note the error number, and describe what you did before you saw this message.

I have to click enter multiple times in order to get it to open. It's only been happening for the last few days, and only on this website. Any suggestions? Thanks.
Each year, the average meat-eater is responsible for the death and torture of hundreds of animals. Consider reducing your meat consumption - every bit helps. Visit ChooseVeg for tips on reducing consumption: http://www.chooseveg.com

#2 ChuckM

ChuckM

    Frequent Poster

  • Members
  • PipPipPip
  • 2280 posts
  • Gender:Male

Posted 04 January 2010 - 11:43 PM

Have you tried not using Safari?

Try Firefox or Chrome instead.

#3 indy4

indy4

    Grand Master

  • Members
  • PipPipPipPipPipPip
  • 17767 posts
  • Gender:Male

Posted 05 January 2010 - 12:55 AM

Thanks! Downloading Firefox right now.
Each year, the average meat-eater is responsible for the death and torture of hundreds of animals. Consider reducing your meat consumption - every bit helps. Visit ChooseVeg for tips on reducing consumption: http://www.chooseveg.com

#4 ChuckM

ChuckM

    Frequent Poster

  • Members
  • PipPipPip
  • 2280 posts
  • Gender:Male

Posted 05 January 2010 - 05:05 AM

You're quite welcome! Hope that fixes it for you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users